Label Printing at select sites

Incident Report for AutoStore

Resolved

Incident has been resolved. Confirmation from impacted sites that label printing is working as expected.
Posted Dec 10, 2025 - 18:08 UTC

Identified

We are currently coordinating with the select sites known to be experiencing this behavior in order to implement the expected resolution.
Posted Dec 10, 2025 - 17:14 UTC

Investigating

We are currently investigating this issue, but believe it is due to a mismatch of a legacy key pair.
Posted Dec 10, 2025 - 16:51 UTC
This incident affected: QubIt (Qubit Service).