AutoStore: Login issues
Incident Report for AutoStore
Resolved
This incident has been resolved.
Posted Oct 02, 2024 - 04:31 UTC
Monitoring
Login is possible again, we are monitoring the Salesforce incident.
Posted Oct 01, 2024 - 10:31 UTC
Identified
Our identity provider, Salesforce, is having an incident that affect login to Unify Analytics, Status Lookup, Designer and Simulator.

https://status.salesforce.com/incidents/13231
Posted Oct 01, 2024 - 08:00 UTC
This incident affected: Unify Analytics (Website), Design Tools (Simulator Website, Smart Designer Website), and Status Lookup.