Simulator Web App not loading

Incident Report for AutoStore

Resolved

This incident has been resolved.
Posted Feb 02, 2026 - 21:06 UTC

Investigating

The Simulator web app is currently not fully loading for all users. We are investigating.
Posted Feb 02, 2026 - 18:16 UTC
This incident affected: Design Tools (Simulator Website).