QubIt: PTL Outage at Multiple Sites
Incident Report for AutoStore
Resolved
All sites that were affected by the PTL outage have given the green light and are back to production functionality.
Posted Oct 01, 2024 - 20:05 UTC
Monitoring
The issue surrounding PTL has been resolved and are currently monitoring.
Posted Oct 01, 2024 - 17:48 UTC
Identified
Initial investigations show that this is only affecting PTL, Pointer Lights and Conveyance for certain sites.
As of now, this appears to be related to a previous infrastructure change that only triggered once sessions were restarted. We are currently engaging the appropriate parties to take action toward resolving this.
Posted Oct 01, 2024 - 16:05 UTC
Investigating
We had noticed issues occurring around our release and are investigating this now along with a rollback to pinpoint what is causing the outages. More will be updated here as we have more information to provide.
Posted Oct 01, 2024 - 15:51 UTC
This incident affected: QubIt (Qubit Service).